Critical vulnerability discovered and closed in PowerFolder Server 11.x

Yesterday, Wednesday, we were alerted to a critical vulnerability in the PowerFolder server, which we analyzed and closed during the day.

The gap only affects PowerFolder Server 11.x. PowerFolder Server 14.x is not affected.

Normal user accounts or external attackers without a user account cannot exploit the gap. However, we strongly recommend an update to version 11.7.711, which we have just released. The download link and further information can be foundĀ here.

2019-01-17T11:38:37+02:00By |Uncategorized|0 Comments